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Introduction to EndNote X9 Desktop 
 

EndNote Desktop is a program which helps you to store, manage and search for bibliographic references 
in a personal database. You can attach full-text PDF articles to references. You can also take advantage of 
EndNote’s “Cite While You Write” facility to insert citations (references) in a Word document and 
generate a list of references at the end of the document in a wide variety of styles.  
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1. Getting started 

Downloading EndNote Desktop (Windows) for home use only  

Under the terms of our licence LJMU students and academic staff may download EndNote from 

https://www.ljmu.ac.uk/ithelp/software-for-staff-and-students and install it on their own PC. 

Users are required to remove the software when they leave LJMU. 

NB: EndNote Desktop is not compatible with cloud base storage systems such as OneDrive, 
Dropbox or GoogleDrive.  All files must be installed and saved locally on a personal device.  
 
 
Downloading EndNote Desktop on a Staff PC/device  

Staff can request the installation of EndNote Desktop on an LJMU devices via the Software 

Centre:  https://helpme.ljmu.ac.uk/#servicecatalogue and search “software” and submit a 

request  

Once installed you will see in Word an EndNote tab appears on the ribbon, to access EndNote 
select Go to EndNote in the EndNote ribbon.  
 
NB: To use the Direct Export facility described later in this you may need to launch EndNote 
before attempting to export results from Discover or another database. 
 
 
EndNote libraries 

EndNote stores references in files referred to as libraries.  To create a new library, select File and 

then New.  In the New Reference Library dialog box, select a place on your device and enter a 

https://www.ljmu.ac.uk/ithelp/software-for-staff-and-students
https://helpme.ljmu.ac.uk/#servicecatalogue
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filename if you do not wish to give your library the default name ‘My EndNote Library’ and then 

Save.  In addition to the above library file EndNote will create an accompanying folder, for 

example: My EndNote Library.data.   

To open an existing EndNote library, start EndNote and then select File and then Open and 

select the appropriate library.   

Create just one EndNote library rather than several.  If you are collecting references on a range 

of topics for different assignments/projects or documents, remember that you can easily assign 

references within a library to one or more groups to make things easier to manage. 

Work with just one Word document open at once. 

 
The EndNote toolbar 

 
 
Move the mouse cursor along the toolbar to discover the function of each button. 

NB. To change the layout of the library on the screen select the Layout icon in the bottom right 

hand corner of the EndNote window.   

 

2. Adding references to an EndNote library 

• There are several ways to add references to an EndNote library: 

• Adding references manually 

• Creating EndNote records from a collection of PDF articles  

• Exporting references direct from Discover and individual databases  
• Importing references downloaded from a database into an EndNote library 

• Searching Discover and individual databases from within EndNote 

In each case the first step is to open the library.  From the File menu choose Open and then 

Open Library.  Select the appropriate library and then on Open.   

 

2.1 Adding references manually 

Select New on the References menu or  on the EndNote toolbar  
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EndNote provides input templates for references to over 40 types of material.  Journal Article is 
the default reference type.  Select the Reference Type drop-down menu to select another 
reference type, if necessary.  If you change the reference type, select in the Author field of the 
selected template before you start typing details. 

NB. Choose Electronic Article rather than Journal Article, if you wish to include a URL in the 
reference and want it to appear in a reference in your Word document.  Book section reference 
type is the one to choose if you wish to create a reference to a chapter in a book. 

Author names  

• Type in either first middle last or last, first middle order, for example: John Edward Smith 
or Smith, John Edward.  If you enter last name first include a comma between the 
author’s last name and initials or last name and first names.  EndNote will reduce full first 
names to initials, if the style you choose for your reference list requires it.  As you type, 
EndNote will suggest names already in your library which are similar to the one you are 
entering.  To accept a suggested name, press the Tab key.  If you are entering a new 
name, keep typing until you have completed the name and then press Enter.  New 
authors’ names appear in red until the reference has been saved.   

 

• If an item has more than one author, press Enter when you have entered the first name 
and enter the second name on a second line in the author name field.  Omit the word and 
between the names or et al. after the last name.   

 

• If the item has a corporate author, for example: Department of Health, add a comma 
after the name of the organisation, for example: Department of Health, This will ensure 
that the organisation’s name is displayed correctly. 
 

• Press the Tab key or select in the next field to move through the reference. 
 

• Enter all details in plain text, for example: omit brackets, extra punctuation, bold, italics 
or underlining.  EndNote adds these automatically where necessary when it generates a 
reference list in the style you select. 
 

• To avoid gaps within a reference, take care not to include any unnecessary spaces as you 
type in details. 
 

• If you are creating a reference to an electronic article or an electronic book and intend to 
use the Harvard LJMU style, enter the date on which you accessed the article in the Date 
Accessed field.  If the item is a web page or a document from a web page, enter the date 
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on which you accessed it in the Access Date field. 
 

• Close the reference window when you have entered all the relevant details and confirm 
that you wish to save it. 
 

• To insert accented or other non-standard characters in a reference, use the Windows 

Character Map program.  This is available via Start, All Programs, Accessories, System 

Tools, Character Map. Select the character you need, copy and paste it into the relevant 

location in the reference. 

 

• To amend a reference, double select the entry in the library window to open it.  Make the 

necessary changes, close the reference window and select Yes to save the changes.  

 

• To preview a reference in a particular style, select it and then select the Preview tab in 

the bottom left hand corner of the window in which the open library is displayed. To 

change the style, choose a new one from the drop-down menu to the left of the EndNote 

toolbar. 

 

2.2 Creating EndNote records from a collection of PDF articles 

If you already have a collection of journal articles in PDF files, EndNote may be able to create 
records for them automatically. This only works with PDFs created recently by publishers who 
embed bibliographic data (typically a DOI) in the documents.   
 

• Place all the PDFs in one folder 

• Open your Endnote library  

• Select File 

• Select Import 

• Select Folder  

• Import Options > PDF should already be selected; if not, use the dropdown menu to 
select PDF or Folder  

• Check the Duplicates option and select your preference 

• Select Choose  

• Navigate to the folder containing your PDFs and select it 

• Select OK 

• Select Import  

 

A copy of any PDFs with embedded DOI data will be imported to new records with matching 
bibliographic data.   You may need to edit the journal title and article title fields so that they 
match the style that you wish to use. 
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PDFs without embedded DOI data will be added to individual default journal article records and 
the file name of the PDF will be displayed in the title field of the record. Select the PDF and Quick 
Edit tab in the bottom pane to enter details of the items in their records manually.  
 

Importing new PDFs into EndNote automatically 
You can create or choose a folder into which you will deposit copies of new PDFs of articles. To 

set EndNote to check the folder regularly go to Edit, Preferences, PDF Handling, Enable 

automatic importing and select the folder.  EndNote will then scan the new PDFs in this folder, 

create a record and attach a copy of the PDF whenever possible.  Once imported, PDFs are 

moved to an imported sub-folder within the folder you have selected. 

 

2.3 Exporting references direct from Discover and individual databases 

Discover and many individual databases offer a “Direct Export” option which allows you to 

search within the database, select references and then transfer them to your EndNote library in a 

matter of seconds. 

You must have created an EndNote library before attempting to export references from a 

database. 

Typically, the export process involves selecting the references in your search result by ticking 

boxes next to the title or adding them to your folder then selecting an export button. EndNote or 

RIS as the format for the references.   

If you have your EndNote library open, the exported references will be added to that library.  If 

EndNote is not open, it will be launched and your library will be opened, the references added to 

it.  If you have more than one EndNote library, you will be prompted to choose the library you 

want the references to be added to. 

If an Open or Save option appears after you select to direct export references from a database, 

select Open to launch EndNote. 

If you are asked to select a filter after selecting Direct Export, choose RefMan RIS. 

 

Exporting search results from Discover 

To export an individual search result, select the Title to open the item record. A range of options 
will appear underneath Send To:   
 

 
 

 

• Select EndNote and then select Download  

• You will then be prompted to save the record 

• The next step differs depending on the web browser you are using:  
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Internet Explorer: a toolbar will appear at the bottom of the screen asking if you 
wish to save the EndNote RIS export record, select Save and when prompted, 
choose Open 
 
Chrome: an export option will appear at the bottom of the screen, select the ^ 
arrow to open the File Menu and choose Open  
 

 
 

• This will open your EndNote Library and the full record will be imported from Discover 

• To export a batch of references, select  next to each of results you wish to export to 
add them to your Favourites list 

• Select at the top of the screen to open your My Favourites list.  

• Select the checkboxes to select all items on the list which you would like to export 

 
NB. Titles in some references you export may be all in capitals.  To correct this once you have the 

reference in your library, open it, select the contents of the title field, select the Change case 

button   on the toolbar and choose the option you need.  

 

2.4 Importing references downloaded from a database into an EndNote library 

If the database you are searching does not offer the Direct Export option, you can probably 
download the references you want to a .txt file and import them into your library through one of 
the filters which EndNote includes.  References must be saved in plain text files in layouts which 
EndNote’s filters can recognise.   
 
General notes about downloading 

As you select a filter from the list of databases within EndNote, notes on the format to choose 

when downloading and any changes you might need to make to records after downloading are 

often displayed in the Comments box at the bottom of the list display. 

Please note that downloaded references must be saved in plain text files.  Some services may 

download references into a file with the extension .dat or .ris rather than .txt.  EndNote can also 

handle these formats.  

If a downloaded reference to a journal article includes a URL which you want to appear in the 

reference when you use it in a Word document, open the reference in EndNote and change the 

reference type from Journal Article to Electronic Article.  

Immediately after a batch of references has been imported, only the newly imported references 
are displayed in the Library window.   A group named Imported References appears in the list of 
groups. To display all the references in a library, select All References on the groups list.   

NB It is possible to import references from different databases into a single EndNote library 
provided that each set of references is imported through the appropriate filter. 
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2.5 Searching Discover and individual databases from within EndNote 

EndNote provides a collection of connection files which allow you to connect to certain 

databases to perform simple searches for references and add them to an EndNote library.  You 

can use this feature to search PubMed and a number of American and British university library 

catalogues.  To see the full list of available Connection files, select more at the bottom of the list 

under the Online search heading on the EndNote screen.  Although the full list of files includes 

Connection files for many of the databases to which LJMU subscribes, many of these are only 

compatible with the American versions of the databases and not with those available in the UK.  

The following instructions describe how to search online in integrated library and online search 

mode, for example: with the third button on the toolbar in EndNote selected 

To retrieve details of books from Discover: 

• Select more under the Online search heading.  Select Liverpool JMU Discover from the 
list of connection files and select Choose.  EndNote will then open a Search “Liverpool  
JMU Discover” window and connect you to Discover.  

• Type your search term(s) into the box 

• If the set of results is too big, refine the search by adding another term or limiting it to 
word(s) in titles 

• To add another term to a search, select Cancel to return to the Search tab 

• Set the Boolean operator at the beginning of the second search line to And 

• In the second search line type in another search term and select Search 

• Change the number in the second box, if you do not wish to download all the references 
found 

• Select OK to retrieve and save the results of your search 
 
The references are downloaded into your library and appear both in the All References group 
and in a temporary group for the Liverpool JMU Discover database connection. You can halt the 
retrieval process at any time by selecting the Cancel button on the Search tab. Records that have 
been processed up to that point will have been added to your library.  
 

You can connect to individual databases.  For example, to connect to PubMed: 

 

• Select PubMed (NLM) from the list of services under the Online Search heading.  
EndNote will then open a Search “PubMed Medline at PubMed (NLM)” window.  No 
username or password is required for PubMed. 

• Type your search term(s) into the box 

• If you need to refine a search, add another term or limit the search to article titles or 
MeSH headings 

• To add another search term, select Cancel to return to the Search tab 

• Set the Boolean operator at the beginning of the second search line to And 
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• In the second search line, select Any Field from the field list and type in another search 
term and select Search 

• If you want to accept fewer than all the results of a search, change the number in the 
second box 

• Select OK to retrieve and save the matching references 

 
The downloaded references appear in the All References group and in a temporary group for the 
PubMed database connection. Select the Cancel button on the Search tab to stop the retrieval 
process at any time, records processed up to that point already exist in the library. Closing your 
EndNote library resets the temporary PubMed (NLM) group to zero.  

 

Reviewing your search results 

Look through the references retrieved from Discover or an individual database and decide which 

ones you want to keep. You could open each reference individually to scan its details.  

Alternatively, you can use the Preview tab as follows: 

 

• Select a reference in the reference list 

• In the Tab pane, select the Preview tab to display a reference preview 

• On the toolbar, select the Show All Fields output style from the output style list so that all 
the information in the references is displayed 

• On the Preview tab, you can scroll through the data in the selected reference 

• Please note that journal titles can be abbreviated in references from certain databases so 
you will need to amend this and enter in the full title 

• If the reference includes a URL which you want to appear in the reference when you use 
it in a Word document, open a reference and change the reference type from Journal 
Article to Electronic Article 

 

3. Managing your references 

3.1 Groups 

As your EndNote library grows, finding an individual reference can be become increasingly 

difficult.  Rather than creating a separate library of references for each topic you are writing on, 

it is usually more convenient to create a number of groups within a single library and assign 

references to one or more of these. The left pane of the library window lists groups of saved 

references. In a new library, only the All References group contains references, and displays all of 

the references in the library. You can add up to 500 custom and smart groups to a library.  

You create a custom group by specifically adding individual references to the group. To create a 

smart group, you first set up a search strategy.  EndNote then uses this to add new references to 

appropriate group(s) as they are added to the library.  
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Many of the commands for managing groups are accessible via both the Groups menu and the 

right select menu. 

 

3.1.1 Creating a custom Group and adding references to it 

• From the Groups menu, select Create Group 

• In the Groups pane of the Library window, New Group is now highlighted for editing 

• Type a name for the group and then press Enter or select in the reference list area to save 
the change. The reference list is blank, as there are no references in this new group. 

• Select the All References group to display the entire library again 

• Highlight the references you wish to add to the new group 

• Drag the highlighted references to the new group or go to the Groups menu and choose 
Add References To and select the group you want to move the references to 

• Select the group to display the references now included in that Group 

 

3.1.2 Deleting a Group 

• Right select the group name and select Delete Group or select the group name and then 
select Delete Group from the Groups menu 

• Select Delete and only that Group is deleted; the references it contained are not deleted 
from your library 

 

3.1.3 Renaming a Group 

There are several ways to rename a custom group or a smart group: 

• In the left pane of the library window, select the name of the group. 

• Select the Rename Group command in one of these ways: 

− Select the group name a second time to directly edit the name. 

− From the Groups menu, select Rename Group 

− Right select the group name and select Rename Group  
 

NB The following groups are created automatically by EndNote and you cannot change their 

names: All References, Duplicate References, Full Text, Imported References, Search Results, and 

Trash. 

 

3.1.4 Removing References from a Group 

To remove a reference from a group: 

• Select the group name in the left hand pane to display its contents   

• Select the reference(s) you wish to delete and then press Delete  

• Confirm that you wish to delete the selected reference(s) from the group 
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3.1.5 Smart Groups 

Smart groups are built with search strategies and are updated automatically as you add 

references and edit references in the library. 

 

Creating a Smart Group 

• From the Groups menu, select Create Smart Group 

• Enter your search strategy, and select Create to create a New Smart Group 

• From the Groups menu, choose Rename Group and type in a name for the group 

 

 

Editing a Smart Group 

If you need to refine the search strategy for a smart group after you have set it up: 

 

• Highlight the name of the smart group in the Groups pane. 

• From the Groups menu, select Edit Group to display the smart group search dialog and 
the current search strategy is displayed. 

• Make the required changes to the search strategy and select Save and then the smart 
group is updated  

 

3.2 Deleting references from your library 

To delete references from your library, display All References and select the reference(s) you 

wish to delete. Choose Move References to Trash from the References menu.  If you do not 

empty the Trash, by choosing Empty Trash from the bottom of the References menu, before 

closing EndNote, the program will ask whether you wish to empty all records from the Trash.   

 

To restore records in the Trash to your library, display the Trash group, select the references you 

wish to restore and drag them over to the All References group. 

 

3.3 Renaming PDF files 

PDFs often have long filenames which give no indication of the article’s title or other details. 

EndNote offers a choice of 6 options for renaming imported PDFs to a set format.  This facility is 

available via References, File Attachments, Rename PDFs. It is also possible to rename a PDF 

which is already attached to a record at any time.   

 

3.4 Annotating PDF files 

To highlight text or to attach a note to a PDF attached to an EndNote record, select   on the 

toolbar above the PDF article display. 

To add sticky notes or highlight text select  on the PDF reader toolbar.  To hide sticky 

notes and text highlighting on a PDF, right select the text of the open PDF and select Hide 

Notes/Markup from the menu.  To restore them select Show Notes/Markup from the menu. 
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3.5 Attaching PDF articles in your EndNote library 

It is possible to store PDF articles and other documents within your EndNote library as well as 

their bibliographic details.  To attach a PDF file to a reference, highlight the reference and select 

the paperclip and browse to find the file. The PDF files are stored in the PDF sub-folder within 

the .data folder which accompanies your EndNote library. 

 

3.6 Opening PDFs attached to references in EndNote 

To open a PDF file which is attached to a reference, select the reference and then select  on 

the EndNote toolbar. This opens Adobe Reader which displays the PDF.  

To open a hyperlink which is attached to a reference, select the reference and then select  

on the EndNote toolbar.  

PDFs attched to EndNote records can also be viewed via the PDF and Quick Edit tab in the 

bottom pane of the EndNote window. 

 

3.7 Searching for free full-text articles from within EndNote 

Some journal articles are freely available from websites.  To check whether any of those 

recorded in your library fall into this category 

• Select the reference(s) within your EndNote library. 

• Select   

• Select Continue/OK if a warning message about Copyright relating to downloading full 

text articles appears. 

• The progress and results of the search are displayed on a line below the Preview/Search 

pane. 

• If EndNote finds a free version of the full text of the article in PDF, it will attach a copy of 

the file to the File Attachments field within the appropriate reference in your EndNote 

library 

• If EndNote finds an article which is freely available in HTML, it will add a hyperlink to the 

article to the URL field within the appropriate reference 

This facility does not always pick up articles available to members of LJMU through paid 

subscriptions. 

A paper clip icon to the far left of a brief entry in your library indicates that a PDF file is attached 

to that reference.  You may attach more than one hyperlink or PDF to a reference. 

 



13 
 

3.8 Printing selected references in a specific style 

Choose Open on the File menu and select the appropriate EndNote Library. 

Depending on the size of the library either: 

• Select the Search tab next to the Preview tab towards the bottom of the screen 

• Type your search term(s) in the search box(es) 

• Select the Search button to perform the search 

OR: 

• Select the references you wish to print in the Library window 

• Choose Show Selected References from the References menu and Sort the References, if 

necessary 

Select a style for the printout from the Style drop-down menu in the EndNote toolbar.  To see 

the full list of available styles, choose the Select another style option.  Highlight the style you 

want and select Choose to select a new style. 

Choose Print from the File menu 

 

3.9 Copying selected formatted references from your library into a Word document 

This facility is useful if you need to add references formatted in a particular style to a Word 

document which you have written without using EndNote’s “Cite While You Write” facility. 

• In the Library window select the references you wish to copy into your Word document 

• Choose Show Selected References from the References menu and Sort the References, if 
necessary 

• Select a style from the Style drop-down menu in the EndNote toolbar.  To see the full list 
of available styles, choose the Select another style option.  Highlight the style you want 
and select Choose to select a new style 

• Choose Copy Formatted from the Edit menu in EndNote 

• Go to Word and paste the formatted references into the document at the appropriate 
point 

 

 

4. Citing references in a Word document and generating a list of 
references 

EndNote has a “Cite While You Write” feature which allows you to incorporate references from 

your EndNote library in a Word document as you write it.   

Before you start writing a document in Word and adding references via “Cite While You Write”, it 

is worth checking your library for duplicate references and deleting any that you find.   
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To do this, select References, Find Duplicates within EndNote.  If EndNote finds duplicate 

references it will open them so that you can check them and choose the one which you wish to 

keep. 

 

4.1 Inserting a reference(s) into a Word document 

• Check that Instant Formatting is on: 

 

 

• Place the cursor at the point in the text where the reference should appear 

• Select the EndNote tab within Word 

• Select Go to EndNote  

• Select the reference in your EndNote library  

• Select Insert Citation , it may take a while for the selected reference to appear in 
your Word document 

• Each time you insert a reference an appropriate brief citation appears in the text and a 
full reference is added to the reference list at the end of the document 

• To insert several references at the same point in a document, select the references in 

your EndNote Library and select Insert Citation   

 

4.2 Editing & Managing Citation(s) 

• If the author’s name or the year of publication already appears in the sentence, you can 
hide it in the citation by highlighting the citation in the Word document. 

Select the Edit & Manage Citation(s) under the EndNote tab in Word and choose the 
appropriate formatting option(s).  Select OK to implement the change(s) to the citation   

 

 

• To add a page number to a citation, highlight the citation in the Word document, select 
Edit & Manage Citation(s) and enter the page number(s) in the Suffix field NOT the 
Pages field.  Include any spaces or punctuation which you wish to appear between the 
year and the page number(s), for example: p.123. Select OK 
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• To remove a citation from a document, highlight it, select Edit & Manage Citation(s).  The 
reference you have highlighted in your Word document will be highlighted in blue in the 
EndNote Edit & Manage Citations dialog box.  Select the Edit Reference drop-down 
menu and select Remove Citation. This ensures that the citation is removed cleanly from 
your text and from the list of references at the end of the document unless you have 
referred to it elsewhere in the document. 

• To indicate a secondary reference, enter brief details of the item cited in the Prefix box so 
that they appear in front of the standard reference in your text.  Include a note of the 
relevant page in the Suffix box. 

 

4.3 Changing referencing styles in Word 

At LJMU the primary referencing style used is Harvard.  Harvard LJMU is included in the 
collection of styles available within EndNote.  However, some faculties may occasionally require 
that you use a different style.    

To change the style of the references in your Word document, you can choose a new style from 
the Style drop-down menu.  If necessary, you can change the font and/or size of the text in your 
reference list to match the font and/or size of the text in the body of your essay.  To do this: 

• In Style area select the down arrow in the bottom right corner 

• Select the Layout tab and select the appropriate font and sizes   

• Select OK to apply changes made 

There are also options under the Layout tab to add a title to a reference list, change line spacing 
within and between entries on the list and change the depth of the indent for the second and 
subsequent lines within entries. 

 

4.3.1 Using the Vancouver style in EndNote 

In this style journal titles are abbreviated in accordance with a standard list used in Medline. 
These abbreviations are contained in a so-called medical journals term list supplied with 
EndNote. 

If you are importing the medical journals term list into an EndNote library which already contains 
references, you will need to first delete the existing terms in your library’s journals term list. To 
do this: 

• Open your EndNote library 

• Select Tools on the menu bar 

• Select Open Term Lists and then select Journals 

• Select anywhere in the window where the journal titles are displayed and press Ctrl+A to 
select all terms 

• Select the Delete Term button to delete all the terms 

• Close the Term Lists dialog box.  
 

Importing the Medical Journals term list 

• From the Tools menu, choose Define Term List 

• Select Journals terms list, then select Import List 
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• Select the Medical list and select Open 
• Select OK 
• Close the Term Lists window 

 
 

Modifying the Vancouver output style  

The next step is to modify the Vancouver output style so that it uses the abbreviated journal title 
when formatting your reference list 

• From the Edit menu in EndNote, select Output Styles, and Edit “Vancouver” 

• Highlight Journal Names in the column on the left 
• Select in the Abbreviation 2 check box on the right 
• Close the Vancouver style window and save the style with a new name, for example: 

Vancouver abbreviated titles:  

 

 
 

4.3.2 Using the LJMU History (modified MHRA) style in EndNote 

 
Inserting footnotes 

• Open your Word document and your EndNote library 

• Select LJMU History as the style within EndNote and on the EndNote ribbon in Word 

• On the References tab in Word, select the arrow within the Footnotes group 

 
 

• Make the following selections and select Apply, if Apply is greyed out, select Cancel 

 
 

• Place the cursor within the text where you wish to enter the citation 
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• Go into your EndNote Library and highlight the reference you wish to cite 

• Go back to your Word document and select   in the Footnotes group on the 
References tab in Word to create a footnote in your Word document 

• With your cursor still in the footnote, go to EndNote and select   to insert the 
reference 

• When you start writing a new document, the bibliography may appear above the 
footnotes on the first page of the Word document, but it should move down the page 
and towards the end of the document as your writing progresses and the document 

grows longer. You may need to select     in Word to 
reformat your document so that the bibliography appears at the end. 
 

NB If you insert a new footnote in the text between two existing ones they will automatically be 
renumbered in the order in which they appear in the text. 
 
 
Managing footnotes 
 

• To delete a footnote, highlight the reference in the footnote at the bottom of the page 
and delete it via the Remove Citation option under Edit and Manage Citation(s) in the 
Citations group.  Highlight the footnote in the text and press the Delete key. 

• To add a page number to a footnote, highlight the reference in the footnote and select 
Edit and Manage Citation(s) in the Citations group and enter the page number in the 
Pages box 

• To create a secondary reference select the footnote of the reference you wish to amend 
and select Edit & Manage Citation(s) and enter details of the item quoted in the Prefix 
box and also the relevant page number in the Pages box and select OK  

 

4.3.3 Splitting a reference list into categories of materials, for example: primary and secondary 
sources 

To assign references to categories, for example: primary or secondary sources, to produce a 
reference list which is split into sections: 
 

• Select Categorize References drop-down menu in Word and select Configure Categories 

• Select the reference(s) in the list on the right and drag and drop them on the appropriate 
category and select OK 

• Select again on Categorize References and select Group References by Custom 
Categories 

• To add another category, select Categorize references, Configure categories and then on 
the + next to Category Headings 

• Type the name of the new category in the empty box which appears at the bottom of the 
list of category headings: 
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4.3.4 Using a Manuscript Template to prepare a paper to submit to a journal 

EndNote includes over 180 manuscript templates which make it easy to prepare papers for 

electronic submission to journals.  When you use one of these templates, many aspects of 

formatting are already set up for your target publication, such as correct margins, headings, 

pagination, line spacing, title page, abstract page, graphics placement, and font type and size. 

• Select Tools and select Manuscript Templates 

• Select the template for the journal concerned (all these files have a .dot file extension) 
and select Open.  If the journal to which you wish to submit a paper does not appear on 
the list, check the publisher’s website for instructions for authors.  The journal may share 
a style with a journal which appears on the list 
 

• Select Enable this content  

• Fill in the appropriate details, for example: title of article, name(s) of author(s), affiliation 

• There will be a list of sections required by the journal which you need to fill in 

• Each time you insert a reference from your EndNote library in the text, it is formatted 
automatically in the style used in the chosen journal and “Cite While You Write” formats 
it and adds it to the reference list at the appropriate point in the paper 

A journal publisher may ask you to remove Cite While You Write field codes before you submit.  
Removing field codes deletes Word’s Cite While You Write field codes and saves the formatted 
citations and reference list as text.  

To remove field codes and save the formatted citations and reference list as text: 

• Open your Word document and on the EndNote tab, select Convert to Plain Text from the 
Convert Citations and Bibliography drop-down menu 

• You will be prompted to continue and create a copy of the document without field codes 

• Select the File menu and then Save As to save this new document  

NB. The copy does not contain Cite While You Write field codes, so you cannot reformat it with 
Cite While You Write. If you need to reformat your document, work on the original document, 
which retains field codes. 

5. Combining chapters with EndNote citations into a single Word document with 
one reference list 

• Make copies of all the documents containing your individual chapters, for example: 
1chaptercopy.docx, 2chaptercopy.docx, etc.  Work with these copies so that if you hit a 
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problem you can return to the original documents. 
 

• Open your first chapter copy document for example: 1chaptercopy.docx in Word.  This 
will become the master copy of a new document which will eventually contain all the 
chapters. 
 

• On the Endnote ribbon in Word, select Convert Citations and Bibliography and select 
the “Convert to Unformatted Citations” option. Your citations will now appear in their 
unformatted state, for example: {Baker, 2007 #22}, and the reference list at the end of 
your document will disappear. 
 

• Open your second chapter copy document for example: 2chaptercopy.docx in Word and 
unformat the citations as above. Select and copy the entire text of the second chapter 
copy document and paste it into the end of your first chapter copy document. Repeat 
the above steps with your remaining chapters until you have copied them all in 
sequence.  
 

• You may now wish to rename your 1chaptercopy.docx as for example: mastercopy.docx  
 

• Open your Endnote library, if you have not already done so. You now need to reformat 
the citations in your mastercopy.docx. Check that the style in which you want your 
references displayed is selected in both EndNote and Word. 
 

• On the Endnote toolbar in Word select “Update Citations and Bibliography”.  EndNote 
will scan the new document for citations and generate a single, new reference list at the 
end of the document.  
 

• If it encounters any mismatches between author name and reference numbers in your 
document and EndNote library, EndNote will prompt you to specify which item you wish 
to cite.  

 

6.  Adding references from EndNote to PowerPoint slides 

An EndNote tab appears on the PowerPoint ribbon which allows you to add citations and 

references to slides in a PowerPoint presentation: 

 

• Open your PowerPoint presentation and select Go to EndNote under the EndNote tab on 
the PowerPoint ribbon and open your EndNote library 

• Select the required style in EndNote 

• Select a PowerPoint slide where you wish to add a citation 

• Select the required reference(s) in EndNote and select Insert Selected Citation(s) on the 
PowerPoint ribbon to insert citation(s) on slides as required 

• To add complete references to the last slide: 

− Select the last slide in your presentation 

− Select the required reference(s) in EndNote and select Insert Selected 
Reference(s) on the PowerPoint ribbon 
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7. Making a back-up copy of your EndNote library 

It is a good idea to make a back-up copy of your EndNote library regularly.  A compressed library 
file saves your MyEndNoteLibrary.enl file, its associated .DATA folder, and all of its contents to a 
single compressed file.    
 

Creating a Compressed Library File 

• Open your library in EndNote 

• From the File menu, select Compressed Library (.enlx) to display a Compressed Library 
dialog box 

• Use the radio buttons to choose from these options: 

− Specify whether you want to Create a compressed library or to Create & Email the 
library 

− Specify whether you want to save file attachments with the library or not 

− Specify whether you want to save all references to the compressed library, only the 
selected (highlighted) references, or only the references in a specific group or group 
set 

− Select Next to display a file dialog 

• Save the compressed library to a different location from your working library but not in a 
cloud storage system like Microsoft OneDrive or Dropbox.  You can rename the file if you 
wish. 

• If you selected the Create & Email option, EndNote will launch your default email system, 
create a new email message, and attach the compressed library file to the email 

• Add the email address of the recipient, the subject, and message and select Send  

 

Restoring a Compressed Library File 

• Open the .enlx file via Open on the File menu in EndNote 

• This will extract the .enl file and the .DATA folder to the same folder where the. enlx file is 
located 

• Use EndNote to open the .enl file as normal to use the library 

8. Frequently Asked Questions 

Why is the name of the organisation displayed incorrectly in my reference list? 

You need to enter the name of an organisation (a corporate author) in the author field in an 

EndNote reference, followed by a comma immediately after the name, for example: Liverpool 

John Moores University, 

 

If the name of the organisation includes a comma, for example:  Department for Business, 

Innovation and Skills insert a second comma immediately after the one in the name rather than 

at the end of the name, for example:  

Department for Business,, Innovation and Skills 
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Why has EndNote not displayed all the details I’ve provided in the references it’s produced? 

Some styles will not display all the details you provide about items. If a reference to a journal 

article includes a URL which you want to appear in the reference in a Word document, try 

opening the reference in EndNote and changing the reference type from Journal Article to 

Electronic Article. 

 

I’ve amended a reference in my EndNote library since I used it in a Word document.  How can I 

get the change to appear in the Word document? 

With your EndNote library and Word document open, check that the appropriate style is selected 

in both programs.  Select Update Citations and Bibliography in the Bibliography group under the 

EndNote tab in Word.  

 

EndNote is the accessed date not displaying in references to web pages 

Different styles take the access date information for references to web pages/documents from 

different fields.  It can be worth entering the access date in the Access Year and Access Date 

fields, the Latest Update Date field and the Year Cited and Date Cited fields. 

The reference I have just inserted looks strange, for example: “{Smith, 1981 #18}” when it 

should be (Smith, 1981) 

Check that Instant formatting is On in the EndNote toolbar in Word.  If it is Off, select the button 

to turn it on. 

 

9. Further help 
 

• Help menu within EndNote 

• EndNote Canvas site: https://canvas.ljmu.ac.uk/enroll/EDA36F  

• EndNote (Clarivate website): https://clarivate.libguides.com/endnote_training 

• Academic Engagement Librarian: https://www.ljmu.ac.uk/microsites/library/about-ljmu-
libraries/contact-us/academic-liaison-librarians   

 
Updated: July 2023 
By: Jackie Fealey  

https://canvas.ljmu.ac.uk/enroll/EDA36F
https://clarivate.libguides.com/endnote_training
https://www.ljmu.ac.uk/microsites/library/about-ljmu-libraries/contact-us/academic-liaison-librarians
https://www.ljmu.ac.uk/microsites/library/about-ljmu-libraries/contact-us/academic-liaison-librarians

	Structure Bookmarks
	1. 
	2. Adding references to an EndNote library
	 
	2.1 Adding references manually 
	2.2 Creating EndNote records from a collection of PDF articles 
	2.3 Exporting references direct from Discover and individual databases 
	2.4 Importing references downloaded from a database into an EndNote library 
	2.5 Searching Discover and individual databases from within EndNote 
	3. 
	3.1 Groups 
	3.1.1 Creating a custom Group and adding references to it 
	 
	3.1.2 Deleting a Group 
	3.1.3 Renaming a Group 
	3.1.4 Removing References from a Group 
	3.1.5 Smart Groups 
	3.2 Deleting references from your library 
	3.3 Renaming PDF files 
	3.4 Annotating PDF files 
	3.5 Attaching PDF articles in your EndNote library 
	3.6 Opening PDFs attached to references in EndNote 
	3.7 Searching for free full-text articles from within EndNote 
	3.8 Printing selected references in a specific style 
	3.9 Copying selected formatted references from your library into a Word document 
	4
	4.1 Inserting a reference(s) into a Word document 
	4.2 Editing & Managing Citation(s) 
	4.3 Changing referencing styles in Word 
	4.3.1 Using the Vancouver style in EndNote 
	4.3.2 Using the LJMU History (modified MHRA) style in EndNote 
	4.3.3 Splitting a reference list into categories of materials, for example: primary and secondary sources 
	4.3.4 Using a Manuscript Template to prepare a paper to submit to a journal 
	5. Combining chapters with EndNote citations into a single Word document with one reference list
	6.  Adding references from EndNote to PowerPoint slides
	7. Making a back-up copy of your EndNote library
	Creating a Compressed Library File 
	 
	Restoring a Compressed Library File 
	8. Frequently Asked Questions
	9. Further help




